email
 Home  |  GL Blog  |  Forum  |  News  |  Tournament News  |  Conservation  |  Videos  |  Join  |  Youth  |  Site Map  |  Search  |  Contact Us  |  About Us  |  Advertise  |  Online Shopping  |  Donate to this site reluctant


Great Lakes Bass Fishing Forum  - extensive bass fishing home page specializing in Great Lakes, Michigan, Indiana, Ohio, Wisconsin, Minnesota, Illinois, Iowa, Pennsylvania, New York and Ontario bass fishing techniques, news, issues, conservation, bass fishing reports, bass biology, tournament strategy, bass fishing lure and fishing tackle, bass fishing forum and fishing message board, logistics, weather and safety, and product information.

        Great Lakes Bass Fishing Forum

              Your Great Lakes and Michigan Online
               Bass Fishing and Tournament Community.

Advanced search  
Please login or register.

Login with username, password and session length
Pages: [1]   Go Down

Author Topic: transducer questions  (Read 1466 times)

0 Members and 1 Guest are viewing this topic.

mikesmiph

  • Mike Smith
  • GLBass Friends
  • Legend
  • *****
  • Offline Offline
  • Posts: 1,647
  • View Gallery
transducer questions
« on: May 18, 2011, 02:40:17 PM »

Took my new 788hb out for the first time Saturday. Generally, it worked great. One issue was at speed, it didn't work. Showed all kinds of weird depths. I put the new one in the same place as the old one. I have a step in my hull that may be causing the problem. Thinking I should go to a through hull transducer. Can anyone tell me if this is the best way to go? And, where is the best place to mounm.t it?  Thanks
Logged

rkillick

Re: transducer questions
« Reply #1 on: May 18, 2011, 03:32:30 PM »

us2 puck epoxied to the hull works for me. have to switch transducers back and forth between si and us2 in a menu.
not that big of an issue to do it only takes a couple seconds.
Logged

mikesmiph

  • Mike Smith
  • GLBass Friends
  • Legend
  • *****
  • Offline Offline
  • Posts: 1,647
  • View Gallery
Re: transducer questions
« Reply #2 on: May 18, 2011, 06:41:06 PM »

I don't have si, so I wouldn't have to switch, right?
Logged

LennyB

  • GLBass Friends
  • Master Angler
  • *****
  • Offline Offline
  • Posts: 369
  • View Gallery
    • LB Web Consulting
Re: transducer questions
« Reply #3 on: May 19, 2011, 06:34:34 AM »

I have two units. One is mounted on the transom and the other is epoxied inside. The external mount gives better detail (20% according to the manufacturer). I use it when idling around when I want to get a clean, accurate view. The internal one I use when on plain were high detail is not the big concern and I basically just want to know the depth. As far as getting garbage info on the display, I'd call Humminbird and talk to there techs for the best advice.
Logged

rkillick

Re: transducer questions
« Reply #4 on: May 19, 2011, 08:51:15 AM »

yeah if you get two transducers. not sure, maybe not if they are the same model trans? i did like the quad beam transducer before the si. with the 788 i would put a us2 puck in the hull epoxied in for high speed and an external quad beam out the back for more detail. hit up HB for a more professional answer; that is one good thing about HB they answer the phone and usually have a good answer. good luck
Logged
Pages: [1]   Go Up
 

Advertisements


Visit Other Features of GreatLakesBass.com using the links below



Site Home | News | Videos | Bass Forum | Bass Tips | Articles | My Confidence Products | Tournaments

GL Blog | Weather | Fishing Pictures | Building Bass Boats | Conservation/Legislation | Bass Biology

Advertise | Site Sponsors | GreatLakesBass.com Store | Online Shopping

Site Map | Contact Us | Search | About Us | Links | Link to Us | Resources | Privacy Policy | Disclosure Policy
Stop Spam Harvesters, Join Project Honey Pot

VigLink badge