Great Lakes Bass Fishing Forum

About Fishing Products including Make Your Own => Boats, Outboard Motors, Prop & Trailer Talk => Topic started by: mikesmiph on November 26, 2018, 08:41:34 AM

Title: Help with motor problem
Post by: mikesmiph on November 26, 2018, 08:41:34 AM
WARNING! Long post.
I've had my boat for 2 years now and I've never had any engine issues at all. Boat ran perfect the last time I was out. Launched at Bolles yesterday to go to the hot pond. Tapped the key and it started right up, idled fine. Long ride out of the harbor at idle, ran fine. I got out the the lake, hit the gas and it stalled. Started back up fine. Every time I would try to accelerate, it would bog down. Finally got it to stay running but it would only go 7mph. 50hp Yamaha, normally I get 32 mph out of it. Coming back, same thing. Got back to the launch and it wouldn't idle anymore. Lots of fun getting it back on the trailer.
Question #1: Does anyone have any idea what might be causing this? I know ziltch about boat motors.
Question #2: It's put up now. I'm not fishing anymore this year. Should I wait and have it looked at/ fixed towards spring? Or do it now?

Thanks for any help guys

p.s. I guess that wasn't so long. LOL
Title: Re: Help with motor problem
Post by: dartag on November 26, 2018, 10:42:45 AM
I would start by looking at the spark plugs.  If you have a fouled one it will run fine at idle but not get up to speed.   From there check the fuel lines and filter.   Might as well wait until warmer weather so you can get out and test it. 
Title: Re: Help with motor problem
Post by: 21XDC on November 26, 2018, 04:40:48 PM
Sounds like water in gas, Clogged fuel filters, kinked fuel line, need new fuel pump diaphrams….
Title: Re: Help with motor problem
Post by: fiker on November 28, 2018, 07:41:21 AM
I had an issue with a 25 Johnson. Similar symptoms. 
It turned out it was bad gass.  I had filled up on the way to the lake.
Title: Re: Help with motor problem
Post by: djkimmel on December 01, 2018, 12:48:47 AM
Write down all the suggestions above and sort them in order of easiest to check to hardest to check and work your way through them. I had a day years ago in a BLF Regional where I thought my old Merc was going to blow. Motor ran terrible for the 1st time ever. Had a long run so I burned off lots of gas that day. Several good anglers suggested water in my gas.

I went to a different gas station that night to fill up and motor ran fine the next day. Ran fine after that as well, so I'm guessing they were right - water in the gas. I went to some local, odd-named gas station at that town in Iowa I was staying in.

Was nerve-wracking because I was sitting in the top ten the first day. Learned who were the real nice anglers as several offered to assist me in some way if I couldn't get back in for some reason - don't remember them all but included Scott Dobson, Todd Koehler and Kevin Vida.

Hopefully, you have something simple you can figure out by ruling out the most likely causes first. The most complicated similar issue I can ever recall someone suffering recurring problems from that several trips to various marine service places didn't solve was a fishing partner who somehow got small pieces of carpet in his gas tank - possibly from the boat maker? Forget who finally figured it out but what a relief... I hope your issue is much simpler and faster to resolve. Just helps to be aware of previous experiences while working your way through the possibilities from easiest to most complex.